Cosmic Global - Upstream Provider Outage – Incident details

Upstream Provider Outage

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Network Points of Presence

Degraded performance from 3:38 PM to 4:30 PM, Operational from 3:38 PM to 4:30 PM

Los Angeles, California

Degraded performance from 3:38 PM to 4:30 PM

Dallas, Texas

Operational from 3:38 PM to 4:30 PM

Ashburn, Virginia

Degraded performance from 3:38 PM to 4:30 PM

London, United Kingdom

Operational from 3:38 PM to 4:30 PM

Amsterdam, Netherlands

Degraded performance from 3:38 PM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    One of our upstream providers appears to be having a brief outage related to the services we use with them. We are in contact with them getting it restored, but traffic has already failed over.