Cosmic Global - DDoS attacks – Incident details

DDoS attacks

Monitoring
Partial outage 30 %
Started about 9 hours ago

Affected

Network Points of Presence

Partial outage from 12:52 PM to 12:00 AM

Los Angeles, California

Partial outage from 12:52 PM to 12:00 AM

Dallas, Texas

Partial outage from 12:52 PM to 12:00 AM

Ashburn, Virginia

Partial outage from 12:52 PM to 12:00 AM

London, United Kingdom

Partial outage from 12:52 PM to 12:00 AM

Amsterdam, Netherlands

Partial outage from 12:52 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Things appear to be stable. We're continuing to monitor.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're currently experiencing packet loss in several locations and are working on mitigating.