Cosmic Global - Partial Server Outage – Incident details

Partial Server Outage

Resolved
Operational
Started 21 days agoLasted about 7 hours

Affected

Network Points of Presence

Partial outage from 6:50 PM to 7:17 PM, Under maintenance from 7:17 PM to 8:18 PM, Major outage from 8:18 PM to 8:36 PM, Operational from 8:36 PM to 2:11 AM

London, United Kingdom

Partial outage from 6:50 PM to 7:17 PM, Under maintenance from 7:17 PM to 8:18 PM, Major outage from 8:18 PM to 8:36 PM, Operational from 8:36 PM to 2:11 AM

Updates
  • Resolved
    Resolved

    We are closing this issue as it has been 6 hours since the resolution and we have confirmed everything has remained stable since.

  • Monitoring
    Monitoring

    The LON Docklands Core Router has fully recovered, with all line cards now online. A supervisor switchover was performed, which caused temporary impact. We are actively monitoring to ensure all services remain stable.

  • Identified
    Identified

    We are aware the outage has been extended, and our techs are still onsite diligently working towards the full fix. We will continue to update.

  • Monitoring
    Monitoring

    The affected line card has been replaced using a spare from our on-site inventory. Impacted customer services will begin restoring as the new card completes its boot process.

  • Identified
    Identified

    A redundant line card has failed in our LON Docklands Core Router, primarily impacting 10GE devices. A replacement is currently underway.

  • Investigating
    Investigating

    We are currently investigating this incident. We are aware that some client machines are facing a network outage in London. We have already dispatched our technicians to be onsite, and are working diligently to resolve this issue.