Cosmic Global - London Partial Outage – Incident details

London Partial Outage

Resolved
Operational
Started 2 months agoLasted 8 minutes

Affected

Network Points of Presence

Operational from 12:50 AM to 12:58 AM

London, United Kingdom

Operational from 12:50 AM to 12:58 AM

Updates
  • Resolved
    Resolved

    We experienced an outage in London due to an unexpected ASIC restart on our Arista core router. We're doing a root cause analysis to determine the cause. We believe it is related to new capacity we had provisioned pending setup next week.

    Everything is back online. Please feel free to reach out to our team if you have any questions.

  • Monitoring
    Monitoring

    Our network PoP in London had a brief blip in traffic. We were aware of this blip immediately, and a fix has been applied. We will continue monitoring, and provide an update later.