Cosmic Global - LAX Outage – Incident details
Report an issue
Get updates
Email
SMS
Slack
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
LAX Outage
Resolved
Operational
Started about 1 month ago
Lasted 40 minutes
Affected
Network Points of Presence
Partial outage from 1:34 PM to 2:14 PM
Los Angeles, CA (LAX)
Partial outage from 1:34 PM to 2:14 PM
Updates
Resolved
November 30, 2024 at 2:14 PM
Resolved
November 30, 2024 at 2:14 PM
This incident has been resolved.
Investigating
November 30, 2024 at 1:34 PM
Investigating
November 30, 2024 at 1:34 PM
We are currently investigating this incident.