Cosmic Global - GTT Outage - London – Incident details

GTT Outage - London

Resolved
Degraded performance
Started 5 months agoLasted about 10 hours

Affected

Network Points of Presence

Degraded performance from 8:26 PM to 6:19 AM

London, UK

Degraded performance from 8:26 PM to 6:19 AM

Updates
  • Resolved
    Resolved

    We have resumed BGP advertisements over GTT in London, UK.

  • Monitoring
    Monitoring

    We have temporarily dropped the BGP session for GTT in London, UK. Traffic routed via GTT will re-route to Amsterdam, NL. We are still peering via BGP with NTT and Liberty Global in London, UK.

  • Investigating
    Investigating

    We are seeing flaps on our transit BGP session with GTT in London, UK. We’re monitoring and will temporarily drop the session if interruptions continue to occur.