Cosmic Global - Mass Disconnections in EU and US – Incident details

Mass Disconnections in EU and US

Resolved
Degraded performance
Started 8 months agoLasted 1 day

Affected

Network Points of Presence

Operational from 5:02 AM to 2:44 AM, Degraded performance from 2:44 AM to 11:10 AM

London, UK

Operational from 5:02 AM to 2:44 AM, Degraded performance from 2:44 AM to 11:10 AM

Dallas, TX

Operational from 5:02 AM to 2:44 AM, Degraded performance from 2:44 AM to 11:10 AM

Ashburn, VA

Operational from 5:02 AM to 2:44 AM, Degraded performance from 2:44 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    We have pushed fixes to all locations and are monitoring proactively to ensure all services fully stabilize and remain stable.

  • Monitoring
    Monitoring

    We have several engineers working on pushing out a full fix ASAP. Updates will follow as we have them for you.

  • Identified
    Identified

    The issue has been narrowed down, and we are diligently working on a permanent and full fix. We hope to have a more positive update to share soon.

  • Investigating
    Investigating

    We're currently investigating a similar disconnection event as last night. We're already working on a fix, and will update everyone soon. Thanks!

  • Resolved
    Resolved

    This incident is confirmed to be resolved. A post-mortem will follow shortly. We appreciate your patience during this time.This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. We are aware of some disconnects affecting a large number of users in the last 30 minutes.

    We will update ASAP.