Cosmic Global - Extended Backend Maintenance – Incident details

Extended Backend Maintenance

Resolved
Operational
Started about 1 year agoLasted 2 days

Affected

Services

Operational from 11:08 PM to 2:23 AM

API

Operational from 11:08 PM to 2:23 AM

Customer Portal

Operational from 11:08 PM to 2:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Significant progress has been made. The API functionality is now being marked as restored. The only customer facing issue would be the portal, and we should have that online soon.

  • Update
    Update

    Unfortunately, our backend cluster has suffered a significant outage after upgrading crucial services. We're still working on the issue.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.