Cosmic Global - GTT Outages in Amsterdam – Incident details

GTT Outages in Amsterdam

Resolved
Degraded performance
Started over 1 year agoLasted 3 days

Affected

Network Points of Presence

Degraded performance from 3:47 AM to 12:04 PM

Amsterdam, NL

Degraded performance from 3:47 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're aware of the GTT outages tonight in AMS causing issues with player drops, players unable to connect and servers not appearing in Steam browser.

    GTT marked their incident as resolved, but we do not believe this to be the case. We're working with GTT to have them continue to investigate the issues.

    For the meantime, we have withdrawn our announcements to GTT on certain affected prefixes.