Cosmic Global - Network Instability in Dallas – Incident details

Dallas, Texas experiencing degraded performance

Network Instability in Dallas

Identified
Degraded performance
Started about 6 hours ago

Affected

Network Points of Presence

Degraded performance from 9:30 PM to 10:51 PM, Operational from 10:51 PM to 12:25 AM, Degraded performance from 12:25 AM to 12:00 AM

Dallas, Texas

Degraded performance from 9:30 PM to 10:51 PM, Operational from 10:51 PM to 12:25 AM, Degraded performance from 12:25 AM to 12:00 AM

Updates
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. We are seeing slight congestion with traffic routing into Dallas due to congestion on one of our carriers. We are working with them to resolve the issue and subsequently shuffling traffic as best as we can.