Cosmic Global - Frankfurt Filter Rollout – Incident details

Frankfurt Filter Rollout

Resolved
Degraded performance
Started 11 days agoLasted about 7 hours

Affected

Network Points of Presence

Degraded performance from 9:10 PM to 4:35 AM

Frankfurt, Germany

Degraded performance from 9:10 PM to 4:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are currently rolling out an updated filter build to the Frankfurt PoP. Due to this PoP having a bit different configuration then the rest, we are experiencing a few issues and are working on resolving them temporarily and for the future.