Cosmic Global - Dark Fiber Instability in London – Incident details

Dark Fiber Instability in London

Resolved
Major outage
Started about 6 hours agoLasted 21 minutes

Affected

Network Points of Presence

Major outage from 11:15 PM to 11:35 PM

London, United Kingdom

Major outage from 11:15 PM to 11:35 PM

Updates
  • Resolved
    Resolved

    We suffered from a dark fiber cut in London. Due to a policy issue in our routing configuration, failover to our secondary dark fiber route was not instantaneous. This has been resolved. Traffic is now flowing over our 2nd path and traffic has been restored. In the meantime we'll be repairing the primary path.

  • Identified
    Identified

    We have identified an issue with our primary dark fiber connection and provider. We are working on resolving the issue with that, and in the processing of forcing a failover of traffic.

  • Investigating
    Investigating

    We are currently investigating this incident. Our dark fiber connection between our network PoP and DC in London is currently unstable, and we are investigating.