Cosmic Global - Connection Drop in EU & US – Incident details

Connection Drop in EU & US

Identified
Partial outage 50 %
Started 21 days ago

Affected

Network Points of Presence

Partial outage from 6:57 PM to 1:01 AM, Degraded performance from 6:57 PM to 1:01 AM, Operational from 1:01 AM to 12:00 AM

Los Angeles, California

Partial outage from 6:57 PM to 1:01 AM, Operational from 1:01 AM to 12:00 AM

Dallas, Texas

Degraded performance from 6:57 PM to 1:01 AM, Operational from 1:01 AM to 12:00 AM

Ashburn, Virginia

Partial outage from 6:57 PM to 1:01 AM, Operational from 1:01 AM to 12:00 AM

London, United Kingdom

Degraded performance from 6:57 PM to 1:01 AM, Operational from 1:01 AM to 12:00 AM

Amsterdam, Netherlands

Degraded performance from 6:57 PM to 1:01 AM, Operational from 1:01 AM to 12:00 AM

Updates
  • Identified
    Identified

    We identified the issue as a software bug within our filtering stack caused by a specific set of triggers. The issue was quickly under control, and no further impact was seen as a result of the event this morning. We are working on a permanent fix, and will provide an update once the permanent fix has been applied, and monitored.

  • Investigating
    Investigating

    We are currently investigating this incident. We are aware of a mass disconnection in the EU and US regions primarily effecting the ASH, LAX and LON regions.