Scheduled for February 12, 2025 at 7:00 AM – 11:00 AM
Affects
Network Points of Presence
Under maintenance from 7:00 AM to 11:00 AM
Ashburn, Virginia
Under maintenance from 7:00 AM to 11:00 AM
Updates
Completed
February 12, 2025 at 11:00 AM
Completed
February 12, 2025 at 11:00 AM
Maintenance has completed successfully
In progress
February 12, 2025 at 7:00 AM
In progress
February 12, 2025 at 7:00 AM
Maintenance is now in progress
Planned
February 12, 2025 at 7:00 AM
Planned
February 12, 2025 at 7:00 AM
GTT has scheduled an emergency maintenance in Ashburn, VA (US East).
Service impact is not expected, as traffic will automatically reroute to alternative carriers. However, customers utilizing Anycast proxies may experience a brief disconnect during the traffic transition.