Cosmic Global - Network Blip in Dallas – Incident details
All systems operational
Network Blip in Dallas
Resolved
Operational
Started 20 days agoLasted about 1 hour
Affected
Network Points of Presence
Degraded performance from 6:15 PM to 7:08 PM
Dallas, TX
Degraded performance from 6:15 PM to 7:08 PM
Updates
Resolved
Resolved
This incident has been resolved. No further issues or updates are expected.
Thank you.
Identified
Identified
We are currently investigating this incident. We are aware of what caused the issue, and are investigating why. We will update this status page when we have more information.