Cosmic Global - Packet Loss / Disconnects – Incident details

Packet Loss / Disconnects

Resolved
Operational
Started 9 months agoLasted about 8 hours

Affected

Network Points of Presence

Operational from 6:33 PM to 2:43 AM

London, UK

Operational from 6:33 PM to 2:43 AM

Dallas, TX

Operational from 6:33 PM to 2:43 AM

Ashburn, VA

Operational from 6:33 PM to 2:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good Morning/Afternoon/Evening,

    We're aware of the packet loss events, and disconnects that are currently happening, and we've been looking into them. We're in the process of implementing some things, and we will have things calmed down ASAP.

    Thanks for your patience.