Cosmic Global - Outage in Ashburn Evoque – Incident details

Outage in Ashburn Evoque

Resolved
Partial outage
Started 11 months agoLasted about 4 hours

Affected

Network Points of Presence

Partial outage from 5:44 PM to 9:28 PM

Ashburn, VA

Partial outage from 5:44 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved as we have not experienced any issues since the 10 minute downtime. No further issues expected.

  • Monitoring
    Monitoring

    The services in Ashburn were restored shortly after posting this incident. We are monitoring currently.

  • Investigating
    Investigating

    We're currently investigating an outage in Evoque. We should have an update shortly.