Cosmic Global - Outage in VA/DFW – Incident details

Outage in VA/DFW

Resolved
Partial outage
Started 9 months agoLasted about 18 hours

Affected

Network Points of Presence

Partial outage from 4:03 AM to 9:41 PM

Dallas, TX

Partial outage from 4:03 AM to 9:41 PM

Ashburn, VA

Partial outage from 4:03 AM to 9:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have located the issue, and implemented a temporary fix for the issue. As of now, traffic previously routing through Ashburn has been diverted to the next closest pop for your user. We are working on a full scale solution, and will have an update ASAP.

    For now, things should be stable with slightly increased latency being possible. We will also be sharing a full scale RFO in the next few days.

  • Identified
    Identified

    No updates to share. Still working/investigating the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.