Cosmic Global - Portal + API Degradation – Incident details

Portal + API Degradation

Resolved
Partial outage
Started 12 months agoLasted 19 days

Affected

Services

Partial outage from 2:50 AM to 4:56 AM

Customer Portal

Partial outage from 2:50 AM to 4:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Portal + API are currently degraded due to maintenance on backend cluster hardware and changes.