Cosmic Global - Loss of Connectivity in Dallas Network – Incident details

Loss of Connectivity in Dallas Network

Resolved
Major outage
Started over 1 year agoLasted about 15 hours

Affected

Network Points of Presence

Major outage from 11:38 PM to 2:50 PM

Dallas, TX

Major outage from 11:38 PM to 2:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    One of our redundant circuits has been brought back online. Most services are back online, but we are still considering them "at risk". Please hold tight for our next update.

  • Update
    Update

    We've narrowed down the specific backhaul circuits that are problematic and are working on restoring connectivity on them now.

  • Identified
    Identified

    We have identified the issue to be with our connectivity backhaul between our primary network location (network PoP) in Equinix DA1, and the primary server location in Carrier-1. We are working with involved parties and actively debugging.

  • Investigating
    Investigating

    It appears the connection between our primary network PoP and our server PoP is currently experiencing some issues. We have reached out almost immediately since the issue began, and are currently awaiting their resolution.

    In the interim, Dallas connectivity will likely continue to go in and out until they fully resolve the issue. We'll update you as soon as we have one.